Gray Flannel Dwarf

2/1/2006

rpxp v0.422_unofficial

Now that Mozilla 1.5.0.1 has been released, it demanded a new version, v0.422_unofficial, which can be found here. Note that this one has a “MaxVersion” set to “1.6″, so there is the off-chance that something down the road — a la a serious Firefox rearchitecture — could break it before version 1.6 comes out, but this is unlikely. Meanwhile, this will keep things from having to be changed for a while.


Tags: , , — cswiii @ 9:45 pm

1/2/2006

DailyKos RPXP v0.421_unofficial

I’m a fan of DKos and a fan of Firefox. I’m also a fan of the DKos RPXP tool (mozdev page)… which made it quite the confusing notion of whether to upgrade to v1.5 of Firefox when the RPXP tool hadn’t been modified for v1.5 compatibility.

After waiting a while, seeing no new version, and having at least a modicum of a clue as to what the solution would be, I added Firefox v1.5 to the compatiblity list and repackaged the whole thing as version 0.421_unofficial, which can be found here.

This is an unofficial release. I can’t vouch for its reliability, but as I did little more than change version labels, I don’t think it should cause anyone any problems. It seems to work for me just fine. Note that if you are using a 1.0 version of Firefox, there is little need to install this, and I’d recommend you stick with the official versions. This was done only to create a temporary fix for Firefox v1.5+ users. I don’t have any plans on maintaining nor supporting this code. This said, let me know if you find any issues arising in this one that never existed in the official 0.42 release.


Tags: , , — cswiii @ 1:39 am